FAS Research Computing - Nodes down – Incident details

Cannon Compute Cluster (Holyoke) experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Nodes down

Resolved
Partial outage
Started 3 days agoLasted 34 minutes

Affected

Cannon Cluster

Partial outage from 2:08 PM to 2:42 PM

Cannon Compute Cluster (Holyoke)

Partial outage from 2:08 PM to 2:42 PM

External Resources - Data Centers

Partial outage from 2:08 PM to 2:42 PM

Holyoke/MGHPCC Data Center

Partial outage from 2:08 PM to 2:42 PM

Updates
  • Resolved
    Resolved
    Affected nodes have been restored. Jobs on the nodes that went down will automatically requeue.
  • Identified
    Identified
    Due to a power glitch at MGHPCC some nodes are down. We are working to restore. You may have noticed some jobs re-queued overnight.