FAS Research Computing - Cluster Partially Degraded – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Cluster Partially Degraded

Resolved
Degraded performance
Started 5 months agoLasted about 22 hours

Affected

Cannon Cluster

Degraded performance from 5:44 PM to 4:02 PM, Operational from 5:44 PM to 4:02 PM

SLURM Scheduler - Cannon

Degraded performance from 5:44 PM to 4:02 PM

Cannon Compute Cluster (Holyoke)

Operational from 5:44 PM to 4:02 PM

Boston Compute Nodes

Operational from 5:44 PM to 4:02 PM

GPU nodes (Holyoke)

Operational from 5:44 PM to 4:02 PM

seas_compute

Operational from 5:44 PM to 4:02 PM

Updates
  • Resolved
    Resolved
    Jobs have cleared overnight and a fix for the high load appears to be working. We will monitor for any recurrence, but all appears well at this time.
  • Investigating
    Investigating

    Low priority jobs are not getting scheduled despite being at the top of the queue. We are currently investigating this incident and have reached out to SchedMD regarding this.

    See https://support.schedmd.com/show_bug.cgi?id=21627