FAS Research Computing - Major power event at MGHPCC (Holyoke) data center – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
Documentation: https://docs.rc.fas.harvard.edu | Account Portal https://portal.rc.fas.harvard.edu
Email: rchelp@rc.fas.harvard.edu | Support Hours


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Major power event at MGHPCC (Holyoke) data center

Resolved
Operational
Started almost 2 years agoLasted 1 day

Affected

Cannon Cluster

Operational from 9:17 PM to 2:16 PM

SLURM Scheduler - Cannon

Operational from 9:17 PM to 2:16 PM

Cannon Compute Cluster (Holyoke)

Operational from 9:17 PM to 2:16 PM

Boston Compute Nodes

Operational from 9:17 PM to 2:16 PM

GPU nodes (Holyoke)

Operational from 9:17 PM to 2:16 PM

FASSE Cluster

Operational from 9:17 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    FASSE login and OOD have been returned to service.

  • Monitoring
    Monitoring

    Most resources are once again available. The Cannon (including Kempner), FASSE, and Academic cluster are open for jobs. Please note that FASSE login and OpenOnDemand (OOD) nodes are not yet available. ETA Monday morning.

    Thanks for your patience through this unexpected event.

  • Update
    Update

    Power-up is progressing with, so far, only minor issues which we are addressing according to their impact on returning the cluster to service.

    Expect some remaining effects on less-essential services into tomorrow.

    Please note that login nodes will remain down until we return the cluster and scheduler to service.

  • Update
    Update

    MGHPCC has isolated the cause of the generator failure and will continue to look into the grid failure.

    At this time they will begin re-energizing the facility. Once that is complete and we have confirmed the networking is stable we can begin powering up our resources.

    Please bear with us as this is a long process given the number of systems we maintain and it must be done in stages. Watch this page for updates.

  • Identified
    Identified

    With an abundance of caution FASRC and other MGHPCC occupants will not attempt to rush to restoration but will wait until the facility has restored primary power and confirmed stable operation before attempting to resume normal operations.

    As such, we expect to begin restoring FASRC services tomorrow (Sunday). Since all Holyoke services and resources are down, this is a lengthy process similar to the startup process after the annual power-down.

    Updates will be posted here. Please consider subscribing to our status page (see 'Get Updates' up top).

  • Investigating
    Investigating

    There has been a major power event at MGHPCC, our Holyoke data center.
    We are awaiting further details

    This likely affects all holyoke resources including the cluster and storage housed in holyoke.

    More details as we learn them.