Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Monthly Maintenance Monday April 1st, 2024 from 7am-11am

Completed
Scheduled for April 01, 2024 at 11:00 AM – 3:00 PM

Affects

Login Nodes
Login Nodes - Boston
Login Nodes - Holyoke
FASSE login nodes
VDI/OpenOnDemand
Cannon VDI (Open OnDemand)
Updates
  • Completed
    April 01, 2024 at 3:00 PM
    Completed
    April 01, 2024 at 3:00 PM
    Maintenance has completed successfully
  • In progress
    April 01, 2024 at 11:00 AM
    In progress
    April 01, 2024 at 11:00 AM
    Maintenance is now in progress
  • Planned
    April 01, 2024 at 11:00 AM
    Planned
    April 01, 2024 at 11:00 AM

    NOTICES

    • SURVEY:  If you have not yet, we invite you to fill out our 2024 user survey *approx. 15 minutes) and give us your feedback.  The survey is anonymous and asks questions about all of our services including cluster, storage, and support. The survey will be available  until April 12th.

      https://harvard.az1.qualtrics.com/jfe/form/SV_e3AmuOrrmBOHTCu

    • STATUS PAGE:  You can subscribe to our status to receive notifications of any issues and their resolution at https://status.rc.fas.harvard.edu/ (click Get Updates for options).

    MAINTENANCE TASKS

    Cannon cluster will be paused during this maintenance?: NO

    FASSE cluster will be paused during this maintenance?: NO

    Ticket System host move
    -- Audience: All  users
    -- Impact: The FASRC ticket system will be unavailable during maintenance while we move it to a new host. Emails sent during this time should pend but still reach the ticket system once it is back online.

    Login node and Open OnDemand (OOD/VDI) reboots
    -- Audience: Anyone logged into a login node or VDI/OOD node
    -- Impact: Login and VDI/OOD nodes will rebooted during this maintenance window  

    Scratch cleanup ( https://docs.rc.fas.harvard.edu/kb/policy-scratch/ )
    -- Audience: Cluster users
    -- Impact: Files older than 90 days will be removed. Please note that retention cleanup can run at any time, not just during the maintenance window.  

    Thanks,  

    FAS Research Computing
    Dept. Website: https://www.rc.fas.harvard.edu/
    Documentation: https://docs.rc.fas.harvard.edu/
    Status Page: https://status.rc.fas.harvard.edu/