FAS Research Computing - Numerous nodes in bad state – Incidentdetaljer

Alla system fungerar

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
Documentation: https://docs.rc.fas.harvard.edu | Account Portal https://portal.rc.fas.harvard.edu
Email: rchelp@rc.fas.harvard.edu | Support Hours


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Numerous nodes in bad state

Löst
I drift
Började nästan tre år sedanVarade ungefär en timme

Påverkade

Cannon Cluster

I drift från 2:51 PM till 4:08 PM

Cannon Compute Cluster (Holyoke)

I drift från 2:51 PM till 4:08 PM

GPU nodes (Holyoke)

I drift från 2:51 PM till 4:08 PM

Uppdateringar
  • Löst
    Löst

    The affected partitions are back up within acceptable operating percentages.

  • Identifierat
    Identifierat

    Numerous nodes are in a bad state (marked 'drng', but not those marked 'drain'). We are aware and are working to re-open these nodes as quickly as possible.

    This includes but is not limited to nodes in: argelles-delgado, kozinsky, seas_compute, kempner, and other partitions.