FAS Research Computing - fs2k02, rcss11, and dasch7 down – Incident details
All systems operational
Status page for the Harvard FAS Research Computing cluster and other resources.
Cluster Utilization (VPN and FASRC login required): Cannon | FASSE
Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).
The colors shown in the bars below were chosen to increase visibility for color-blind visitors. For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.
fs2k02, rcss11, and dasch7 down
Resolved
Under maintenance
Started 3 months agoLasted about 21 hours
Affected
Storage
Under maintenance from 10:43 PM to 7:54 PM
Boston Specialty Storage
Under maintenance from 10:43 PM to 7:54 PM
Updates
Resolved
Resolved
fs2k02 and rcss11 are back up.
Users of dasch7 have been contacted.
Investigating
Investigating
Shares on fs2k02 and dasch7 are currently unavailable due to hardware failure. Our engineers are working on repairing these servers. Updates to come.