FAS Research Computing - Samba unavailable for some Boston shares – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Samba unavailable for some Boston shares

Resolved
Partial outage
Started 4 months agoLasted 4 days

Affected

Storage

Partial outage from 8:00 PM to 9:28 PM

Samba Cluster

Partial outage from 8:00 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    The affected shares should be available again to mount via Samba. Thank you for your patience.

  • Identified
    Identified

    The following shares (that may be connected using smb://rcsmb.rc.fas.harvard.edu or other names) may be inaccessible via Samba mounting. They can still be accessed from command line on the cluster.

    This is limited to boslfs02 and a few specialty storage shares that are located on servers located in Boston.

    boslfs02

    anderson_lab

    arlotta_lab

    bellono_lab

    capellini_lab

    dasch

    engert_lab

    fortune_lab

    girguis_lab

    hausmann_lab

    illumina

    lichtman_boslfs02

    mallet_lab

    mckinley_lab

    mcz

    mitrano_lab

    murraylab

    qbrc_center

    ramachandran_lab

    schrag_lab

    srivastava_lab

    whited_lab

    yau2_lab

    Other storage boxes:

    nmr_small

    nmr_large

    bertoldi_lab

    schnapp_lab

    grad_lab

    hays_lab

    dobbie_lab

    friedman_lab

    novitsky_lab

    keutsch_lab

    mason_lab

    denic_lab

    moorcroftfs5

    We are investigating this further, updates to come.