FAS Research Computing - CEPR unavailable – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

CEPR unavailable

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Authentication

Major outage from 5:15 PM to 7:19 PM

CEPR VPN (@cepr)

Major outage from 5:15 PM to 7:19 PM

Updates
  • Resolved
    Resolved

    CEPR should be available again for all users.

    This incident has been resolved.

  • Investigating
    Investigating

    The CEPR environment is currently impacted due to an unforeseen maintenance-related event and may not be available to connect.

    We are currently investigating this incident. Updates to come.