FAS Research Computing - Slurm and squeue command – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Slurm and squeue command

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Cannon Cluster

Degraded performance from 3:28 PM to 5:01 PM

SLURM Scheduler - Cannon

Degraded performance from 3:28 PM to 5:01 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved and the squeue command is available again.

  • Investigating
    Investigating

    While the Slurm scheduler is working normally and jobs are running, access to the normal squeue command will return an error or hang.

    Until this is resolved, you can use /usr/bin/squeue HOWEVER, please do not call this in scripts or on a loop/frequently as this command puts more burden on the scheduler. Please only use manually and sparingly as needed.

    We will update this incident when squeue is working again.