Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Globus holyoke endpoint is not responding

Resolved
Operational
Started over 2 years ago Lasted 20 minutes

Affected

Storage
Globus Data Transfer
Updates
  • Resolved
    Resolved

    Hung mount has been fixed and the Holyoke endpoint is accessible again.

  • Investigating
    Investigating

    The Harvard FAS RC Holyoke globus endpoint is not responding.

    We are investigating