Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Holyoke VM issues - affects FASSE login and VDI, and Academic cluster

Resolved
Operational
Started about 2 years ago Lasted about 2 hours

Affected

Academic Cluster Compute
Login Nodes
FASSE login nodes
VDI/OpenOnDemand
FASSE VDI (Open OnDemand)
Updates
  • Resolved
    Resolved

    Holyoke VM issues have been resolved.

  • Identified
    Identified

    The previous issue with the Holyoke VM infrastructure has returned. We are working to resolve as quickly as possible.