Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

VM issue affecting FASSE VDI and Tier2 storage

Resolved
Partial outage
Started over 2 years ago Lasted about 2 hours

Affected

VDI/OpenOnDemand
FASSE VDI (Open OnDemand)
Storage
CEPH Storage Boston (Tier 2)
Virtual Machines
Virtual Infrastructure - Holyoke/
Updates
  • Resolved
    Resolved

    We have found the root issue and restored functionality. We will continue to monitor, but services are restored.

    Email rchelp@rc.fas.harvard.edu if you still have issues with FASSE VDI/login or Tier2 storage.

  • Identified
    Identified

    We are still working on the underlying issue.

    A correction: This does not affect Academic VDI or vdi.rc. It primarily affects FASSE VDI and some Tier2 storage.

  • Investigating
    Investigating

    There is an issue with several VMs (virtual machines) including the VDI (Open OnDemand) nodes.

    We are investigating and will update here as this issue progresses.

    Please not that this affects the Academic cluster as well as FASSE VDI, NCF VDI, and VDI.rc