13th September 2019

Odyssey3 Cluster Compute (EOL 9/30/19) MGHPCC power disruption

Hello FASRC Users,

The MGHPCC data center is currently experiencing an unexpected power outage. We are working on restoring power with facilities and an FASRC engineer(s) onsite. Compute should be the only services affected right now but others could follow. We will update this page as the situation unfolds.

Thank you,

FAS Research Computing Team

UPDATE @ 19:25: We have restored power at MGHPCC and are attempting to bring all systems to a functional state. Check back here for more info.

UPDATE @ 20:44: The utility power feed to the MGHPCC experienced a power outage at 6:32 PM Friday, September 13 which lasted for several seconds. FASRC staff came together and within an hour had most services back online. Mostly only compute servers were affected. Any jobs that were on nodes that lost power were automatically requeued. You can follow the updates at https://status.rc.fas.harvard.edu/ Any tickets sent in will be merged into the incident and sent a combined message back.

We are sorry for the loss of productivity.

For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu