12th August 2019

Un-planned downtime - upgrade server fs2k02 Tuesday Aug 13 9am - ETA 3 hours, scheduled 2 months ago

UPDATE: Apologies, but the upgrade is taking longer than normal. New ETA 12:45 to 1pm.

UPDATE: Upgrade still in process. ETA 12:30 PM

The server fs2k02 serves several lab shares which are being mounted by desktops and other machines. This server is still using the older SMB1 protocol for those shares and shares now inaccessible to many Windows users as this protocol is considered insecure and disabled by default. This problem will only grow as other users are updated so it needs to be addressed.

To resolve this we need to do an OS upgrade on this server. This will require a short downtime Tuesday morning. We will endeavor to keep this as short as possible, but due to the number of users now cut off from their shares, we feel it is critical we do this ASAP.

On Tuesday August 13th at 9am we will begin this upgrade. fs2k02 and the lab shares on it will be unavailable until this upgrade is complete. Please plan accordingly. We will need a window of about 3 hours to ensure this goes smoothly.

** If this downtime will affect some critical service that cannot be paused, please contact rchelp@rc.fas.harvard.edu ASAP so we can discuss mitigation **

A list of affected shares follows:

balskus_lab bertoldi_lab brennan_lab cavanaugh_lab danaei_secure denic_lab dobbie_lab edwards_lab farrell_lab fawzi_lab friedman_lab glichtman_bu golovchenko_branton grad_lab habbal_lab hays_lab hendren_lab hoekstra_lab2 hoffman_lab hunter_lab kaxiras khemani_lab kleckner_lab kubzansky_lab laibson_lab lukin_lab lukin_lab2 mason_lab meade_lab mickley miratrix_lab nagai_lab nmr_large nmr_small piercefs sasselov_lab schnapp_lab sun_lab vishwanath_lab wofsyfs2 wofsy_lab wolkovich_lab yuan_lab

For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu