1st May 2019

ScratchLFS scratchlfs writing issue

UPDATE 1:40: If you still receive the error, please do the following:

  • delete and recreate the folder, then try again
  • run 'lfs getstripe .'
  • If stripe count is more than 1, please notify us.

UPDATE 1:10pm: We are in the process of restriping data on scratchlfs so there is no need for users to use the manual fix from the NICS link below.

Some users are getting a "No space left on device" error when writing to their scratchlfs directory even if their lab is under quota. We are in the process of tracking down a solution. In the meantime, please try this: https://www.nics.tennessee.edu/faq/general-why-do-i-get-no-space-left-device-error-when-writing-fortran

For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu