4th March 2019

Monthly Maintenance March 4, 2019 7am -11am, scheduled 7 months ago

Date: March 4, 2019 Time: 7:00AM-11:00AM EST

UPDATE: Slurm issue resolved. Scheduler resumed and all maintenance tasks complete.

UPDATE: Slurm update has run into bug. We are working with Slurm support. Updates to follow. ** Scheduler is offline and maintenance window extended **

Monthly cluster maintenance takes place on the first Monday of each month (unless it is a holiday) from 7a-11am. This includes scratch retention cleanup (https://www.rc.fas.harvard.edu/policy-scratch/) and rebooting login and NX nodes.

Details of all the tasks we will be performing can be found at https://www.rc.fas.harvard.edu/monthly-maintenance

Work will include:

  • Slurm upgrade to 18.08, scheduler will be unavailable, jobs will be paused
  • Regal set to read-only. Please use scratchLFS (see https://www.rc.fas.harvard.edu/policy-scratch/)
  • VDI update to OpenOnDemand 1.15
  • Login nodes will be rebooted
For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu