27th November 2018

Regal Issues

Regal scratch is experiencing performance issues. We are actively working on the problem. Updates to follow.

UPDATE 10:55: Regal should be back to normal

UPDATE 1:40 Regal is experiencing performance issues due to another cause. Updates to follow

UPDATE 1:55 Regal should be back to normal

UPDATE 2:25 Regal is fluctuating between stable and unstable states. Performance will be degraded till we are able to keep it consistently stable.

UPDATE 10:00 Regal is in a stable state

For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu