16th November 2018

Regal Issues

UPDATE: 5:12 PM: The Lustre management tools have caught up and are reporting normally. Moving status to operational.

UPDATE: 5:02 PM: Reboot is being reconsidered as performance seems OK. Suspicion that the diagnostics are not reporting up-to-date info.

UPDATE 4:50 PM: A full reboot of Regal is necessary at this point. Jobs will be suspended, but due to timeouts which have likely already happened, some jobs reading from/writing to Regal may fail.

Regal scratch is experiencing performance issues again. We are actively working on the problem. Updates to follow.

For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu