15th November 2018

Regal Issues

UPDATE: Regal appears to be back to normal. We will continue to monitor for issues. NOTE: a plan to replace Regal is already under way. Thank you for your understanding and patience.

UPDATE: Regal is responding, but may become slow again as we restart various storage modules.

Regal scratch is experiencing performance issues. We are actively working on the problem.

For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu