24th October 2018

rcstore02 fileserver move 10-24-18, scheduled 1 month ago

Date: 10-24-18 Time: 7:00AM-5:00PM EST

UPDATE 5:40pm: The Isilon fileserver rcstore02/rcstorenfs02 is back online and accessible. Please note that several drives are in a degraded state which will have an effect on performance until they can all be replaced. But no data is lost as there is deep redundancy in this filesystem. This just means that fewer disks are fulfilling read/writes until each is replaced and rebuilds. The vendor is already working on this so it will improve over time.

UPDATE 5:05: Current ETA is 6pm. Please note that several drives are in a degraded state which will affect performance until they can all be replaced.

UPDATE 4:10: Server has been moved and installed and work to re-cable and bring back up is underway. However, earlier delay in delivery may push our ETA a bit past 5pm. We will update the estimate as things progress.

UPDATE: The server is in transit to the new data center. Shares on rctore02/rcstorenfs02 are unavailable until the server is back online in the Boston data center.

Updates will appear here.

An email with the subject "[Ox60move] 60 Oxford St. datacenter storage move 10/24/018 - PLEASE READ" went out to those who have resources on this server.

Details can be found at https://www.rc.fas.harvard.edu/rsvpmaker/60-oxford-rcstore02-downtime-for-move-2018-10-24/