17th October 2018

software.rc Maintenance, scheduled 11 months ago

Date: 10-17-18 Time: 8:00AM-5:00PM EST

UPDAT 3:22PM: software.rc has been moved and is back up. Thanks for your patience.

UPDATE: software.rc is down and being prepped for relocation to the Boston data center.

Please note that includes the OpenAuth two-factor token generation. Login to the cluster will NOT be affected, except for new users who have not yet generated their token.

Updates will appear here.

Details at our website

For issues not shown here, please contact FASRC via
https://portal.rc.fas.harvard.edu or email rchelp@rc.fas.harvard.edu