31st August 2018

Regal Scratch Filesystem Regal Issues

Hello Odyssey Users,

Earlier this morning we were experiencing performance issues with Regal. This was related to one of the OST (Object Storage Targets) nodes reached a stuck state. We are actively trying to identify the root cause and correct this, likely the OST node will need to restarted which may cause further performance issues with Regal during this time. No data loss is expected from this. We will also continue to update this page as progress is made.

Thank You, FASRC

Update @ 11:53: Any hangs/slowness or otherwise performance issues with Regal are related to the OST work above being actively worked on. The engineer working on this is applying a fix and is likely to have Regal operating in the next hour. This page will continue to be updated as progress is made.

Update @ 12:51: Regal is back to normal.