FAS Research Computing - Issue with Jupyter app for OOD – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Issue with Jupyter app for OOD

Resolved
Partial outage
Started 4 days agoLasted 34 minutes

Affected

VDI/OpenOnDemand

Partial outage from 1:56 PM to 2:30 PM

Cannon Open OnDemand/VDI

Partial outage from 1:56 PM to 2:30 PM

FASSE Open OnDemand/VDI

Partial outage from 1:56 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    We have reverted the changes to the Jupyter OOD app while we work on further development.

    This incident is resolved.

  • Identified
    Identified
    The Jupyter app for OOD is failing to start for certain workflows that load older versions of python or modules. We are in the process of reverting Jupyter to fix the bug.