FAS Research Computing - OOD down; VMs may disconnect – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

OOD down; VMs may disconnect

Resolved
Operational
Started about 1 month agoLasted 44 minutes

Affected

VDI/OpenOnDemand

Major outage from 10:06 PM to 10:50 PM

Cannon Open OnDemand/VDI

Major outage from 10:06 PM to 10:50 PM

Authentication

Degraded performance from 10:06 PM to 10:36 PM, Operational from 10:36 PM to 10:50 PM

FASRC VPN (@fasrc)

Degraded performance from 10:06 PM to 10:36 PM, Operational from 10:36 PM to 10:50 PM

FASSE VPN (@fasse)

Degraded performance from 10:06 PM to 10:36 PM, Operational from 10:36 PM to 10:50 PM

Virtual Machines

Partial outage from 10:06 PM to 10:36 PM, Operational from 10:36 PM to 10:50 PM

Updates
  • Resolved
    Resolved

    OpenOnDemand/OOD is now operational.

  • Monitoring
    Monitoring

    OpenOnDemand/OOD (rcood/fasseood) is still experiencing issues. Not ETA.

    These other components should be functional again.

    Services

    • Citrix (rcapps, TMS)

    • Spinal

    • FIINE

    • IFX (portal, approvals, billing)

    • Software licenses

    VMS

    • MCZ

    • SSBC Central

    • Giza

    • Asgard

    • Peromyscus

    • Seismology

    • gbimaculatusgenome

    • harvard-neutrinos

    • Spasa

  • Investigating
    Investigating

    Several VMs and some services are currently degraded or down. This includes:

    • Cannon OOD

    • Citrix

    • Spinal

    • FIINE

    • IFX

    • Some software license

    Group specific:

    • MCZ

    • SSBC Central

    • Giza

    • Asgard

    • Peromyscus

    • Seismology

    • gbimaculatusgenome

    • harvard-neutrinos

    • Spasa


    Continued network maintenance may result in VPN connections being dropped. We are working to rectify this and will continue to update.