FAS Research Computing - h-nfs15-p inaccessible – Incident details

Holyoke Tier 2 NFS experiencing partial outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
Documentation: https://docs.rc.fas.harvard.edu | Account Portal https://portal.rc.fas.harvard.edu
Email: rchelp@rc.fas.harvard.edu | Support Hours


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

h-nfs15-p inaccessible

Identified
Partial outage 30 %
Started about 19 hours ago

Affected

Storage

Partial outage from 3:15 PM to 12:00 AM, Operational from 7:21 PM to 12:00 AM

Holyoke Tier 2 NFS

Partial outage from 3:15 PM to 12:00 AM

Globus Data Transfer

Partial outage from 3:15 PM to 7:21 PM, Operational from 7:21 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    Most shares are back up and accessible for use.

    kou_lab remains unavailable at this time.

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    Storage shares on h-nfs15-p are currently unavailable. This includes:

    • bellono_lab

    • debivort_lab

    • shakhnovich_lab

    • doyle_lab

    • holbrook_lab

    • kou_lab

    • koutrakis_lab

    • brennan_lab

    We are currently investigating this incident.