FAS Research Computing - Cannon cluster degraded – Incident details

Cannon Compute Cluster (Holyoke) experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Cannon cluster degraded

Resolved
Operational
Started 19 days agoLasted 29 minutes

Affected

Cannon Cluster

Degraded performance from 9:01 PM to 9:31 PM

Cannon Compute Cluster (Holyoke)

Degraded performance from 9:01 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    The scheduler is back to normal operation.

  • Investigating
    Investigating

    The SLURM scheduler is stalling and we have reached out to SchedMD regarding this. The Cannon cluster will be degraded and jobs may pend for longer than usual.