FAS Research Computing - Connection issues – Incident details

Cannon Compute Cluster (Holyoke) experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Connection issues

Resolved
Operational
Started 22 days agoLasted 3 days

Affected

VDI/OpenOnDemand

Degraded performance from 4:03 PM to 3:19 PM

Cannon Open OnDemand/VDI

Degraded performance from 4:03 PM to 3:19 PM

FASSE Open OnDemand/VDI

Degraded performance from 4:03 PM to 3:19 PM

Websites & Tools

Partial outage from 4:03 PM to 3:19 PM

SPINAL (FAS Informatics)

Partial outage from 4:03 PM to 3:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We continue to experience a number of outages and connection issues in various systems. We are currently investigating this incident.