FAS Research Computing - holyscratch01 degraded – Incident details

Cannon Compute Cluster (Holyoke) experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 degraded

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    holyscratch01 is operational. These failing object stores will continue to cause issues. Please move your scratch data to /n/netscratch if you have not already. Holyscratch01 will be set READ-ONLY on Dec. 2nd. https://www.rc.fas.harvard.edu/blog/announcing-netscratch/
  • Investigating
    Investigating

    OST2b has wedged again. We are in the process of troubleshooting this incident.