FAS Research Computing - Citrix (TMS/RCapps) down – Incident details

Globus Data Transfer experiencing partial outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Citrix (TMS/RCapps) down

Resolved
Major outage
Started about 3 hours agoLasted about 2 hours

Affected

Websites & Tools

Major outage from 3:09 PM to 5:08 PM

Citrix

Major outage from 3:09 PM to 5:08 PM

Updates
  • Resolved
    Resolved
    Citrix/RCapps is up and working again.
  • Identified
    Identified
    rcapps.rc.fas.harvard.edu Citrix is down. We are investigating.