FAS Research Computing - Netscratch - some directories stalled/unavailable – Incident details

Globus Data Transfer experiencing partial outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Netscratch - some directories stalled/unavailable

Resolved
Partial outage
Started 3 days agoLasted 1 day

Affected

Storage

Partial outage from 3:05 PM to 3:12 PM, Operational from 3:12 PM to 2:52 PM, Partial outage from 2:52 PM to 4:24 PM

Netscratch (Global Scratch)

Partial outage from 3:05 PM to 3:12 PM, Operational from 3:12 PM to 2:52 PM, Partial outage from 2:52 PM to 4:24 PM

Updates
  • Resolved
    Resolved
    Netscratch is working normally. The vendor has collected logs and is determining next steps for prevention.
  • Identified
    Identified

    We are seeing a recurrence of this issue. We are working to determine the cause and resolution.

  • Resolved
    Resolved
    The instability has been identified and resolved. Netscratch has returned to normal, full operaiton.
  • Investigating
    Investigating
    We have reports that some directories in netscratch are unavailable or intermittent. We are working with Vast to determine the cause. This is a new filesystem which is under heavy load for cluster use as well as migration from holyscratch01. We appreciate your understanding of these teething pains and will update you as soon as we have more details or resolution.