FAS Research Computing - holyscratch01 instability – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 instability

Resolved
Degraded performance
Started 6 days agoLasted 40 minutes

Affected

Storage

Degraded performance from 4:03 PM to 4:43 PM

Holyscratch01 (Pending Retirement)

Degraded performance from 4:03 PM to 4:43 PM

Updates
  • Resolved
    Resolved
    holyscratch01 is back in full service
  • Identified
    Identified
    We are again seeing instability and hangs on holyscratch01. Work in progress. Please move to netscratch as soon as possible. holy scratch01 will go read-only on Dec. 2nd and will continue to be unstable due to failing hardware. https://www.rc.fas.harvard.edu/blog/announcing-netscratch/