Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).
The colors shown in the bars below were chosen to increase visibility for color-blind visitors. For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.
Open OnDemand update November 12th 2024, 8AM-12PM.
Completed
Scheduled for November 12, 2024 at 1:00 PM – 2:29 PM
Affects
VDI/OpenOnDemand
Under maintenance from 1:00 PM to 2:29 PM
Cannon Open OnDemand/VDI
Under maintenance from 1:00 PM to 2:29 PM
FASSE Open OnDemand/VDI
Under maintenance from 1:00 PM to 2:29 PM
Updates
Completed
November 12, 2024 at 2:29 PM
Completed
November 12, 2024 at 2:29 PM
OOD Maintenance has been completed.
In progress
November 12, 2024 at 1:00 PM
In progress
November 12, 2024 at 1:00 PM
Maintenance is now in progress
Planned
November 12, 2024 at 1:00 PM
Planned
November 12, 2024 at 1:00 PM
Open OnDemand (aka OOD) configuration will be getting an update on Tuesday November 12th between 8AM and 12PM.
There will be minimal impact to users. Some users may encounter an error on the dashboard. Simply refresh the page a few times and the error should go away.
In the application, the only noticeable change in this deployment is the addition of the cancel job functionality. This feature was released with Version 3.1, however it has not been enabled until now.