FAS Research Computing - holyscratch01 OST2b issues – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 OST2b issues

Resolved
Degraded performance
Started 17 days agoLasted 4 minutes

Affected

Storage

Degraded performance from 12:36 PM to 12:40 PM

Holyscratch01 (Pending Retirement)

Degraded performance from 12:36 PM to 12:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    OST2b (one of the bricks that make up holyscratch01) has wedged again. We are in the process of troubleshooting.