FAS Research Computing - holyscratch01 Instability – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 Instability

Resolved
Partial outage
Started 20 days agoLasted about 2 hours

Affected

Storage

Partial outage from 6:10 PM to 6:35 PM, Operational from 6:35 PM to 7:40 PM, Degraded performance from 7:40 PM to 8:18 PM

Holyscratch01 (Pending Retirement)

Partial outage from 6:10 PM to 6:35 PM, Operational from 6:35 PM to 7:40 PM, Degraded performance from 7:40 PM to 8:18 PM

Updates
  • Resolved
    Resolved
    The instability has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.