FAS Research Computing - holyscratch01 reboot – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 reboot

Resolved
Under maintenance
Started 3 months agoLasted 10 minutes

Affected

Storage

Under maintenance from 2:11 PM to 2:21 PM

Holyscratch01 (Pending Retirement)

Under maintenance from 2:11 PM to 2:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are rebooting holyscratch01 to clear a stuck state.