FAS Research Computing - holyscratch01 - OST2b stuck – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 - OST2b stuck

Resolved
Operational
Started about 2 months agoLasted about 4 hours

Affected

Storage

Degraded performance from 9:18 AM to 1:38 PM

Holyscratch01 (Pending Retirement)

Degraded performance from 9:18 AM to 1:38 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    holyscratch01 and affected nodes are reopened
  • Identified
    Identified
    holyscratch01 is seeing degraded performance and many nodes are closed off.