FAS Research Computing - Rebalancing boslfs02 – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Rebalancing boslfs02

Resolved
Degraded performance
Started 3 months agoLasted 12 minutes

Affected

Storage

Degraded performance from 1:54 PM to 2:06 PM

BosLFS02 (Tier 0)

Degraded performance from 1:54 PM to 2:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are working on rebalancing boslfs02, there may be a short period of degraded performance