FAS Research Computing - Holylabs down – Incident details

Globus Data Transfer experiencing partial outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Holylabs down

Resolved
Major outage
Started 5 months agoLasted 11 minutes

Affected

Storage

Major outage from 6:28 PM to 6:40 PM

Holylabs

Major outage from 6:28 PM to 6:40 PM

Updates
  • Resolved
    Resolved

    Holylabs has finished rebooting and should be accessible. This incident has been resolved.

  • Investigating
    Investigating

    Due to mounting and access issues, holylabs needs to be rebooted. It will be unavailable during this time. We will update once it is back up.