FAS Research Computing - Scratch instability – Incident details

Globus Data Transfer experiencing partial outage

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Scratch instability

Resolved
Degraded performance
Started 5 months agoLasted 42 minutes

Affected

Storage

Degraded performance from 2:30 PM to 3:11 PM

Holyscratch01 (Pending Retirement)

Degraded performance from 2:30 PM to 3:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Global scratch (/n/holyscratch01) is currently experiencing instability.

    We are currently investigating this incident.