FAS Research Computing - Ticket system slow – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Ticket system slow

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Websites & Tools

Degraded performance from 4:30 PM to 5:25 PM

FASRC Ticket System

Degraded performance from 4:30 PM to 5:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Delayed email is the root of this issue. We are working to resolve or work around this issue.

  • Investigating
    Investigating

    The ticketing system (which uses HUIT services) is experiencing lag. New ticket autoreplies and ticket responses may be delayed. We are currently investigating this incident.