Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

boslogin01 reboot

Resolved
Under maintenance
Started 16 days ago Lasted about 1 hour

Affected

Login Nodes
Login Nodes - Boston
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    boslogin01 will need to be rebooted at 3pm due to high load. Please save any work ahead of time.