Experiencing partially degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Scratch under high load

Resolved
Operational
Started 17 days ago Lasted about 1 hour

Affected

Storage
Holyscratch01 (Global Scratch)
Updates
  • Resolved
    Resolved

    The high I/O job has been identified. Scratch is back to normal operaiton.

  • Investigating
    Investigating

    Scratch performance is degraded.

    holyscratch01 is under abnormally high I/O load.

    We are working to determine which job is the cause.