FAS Research Computing - gpu_test partition down – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

gpu_test partition down

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

Cannon Cluster

Degraded performance from 1:42 PM to 3:17 PM

Cannon Compute Cluster (Holyoke)

Degraded performance from 1:42 PM to 3:17 PM

GPU nodes (Holyoke)

Degraded performance from 1:42 PM to 3:17 PM

FASSE Cluster

Degraded performance from 1:42 PM to 3:17 PM

FASSE Compute Cluster (Holyoke)

Degraded performance from 1:42 PM to 3:17 PM

Updates
  • Resolved
    Resolved

    gpu_test and FASSE GPU partitions are back. We are looking into replacement power supply units to mitigate this issue.

  • Investigating
    Investigating

    gpu_test is down again due to an IB switch failing

    the gpu partition in FASSE is also down