Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 Instability

Resolved
Degraded performance
Started 14 days ago Lasted 3 days

Affected

Storage
Holyscratch01 (Global Scratch)
Updates
  • Resolved
    Resolved

    This incident has been resolved. holyscratch01 is back to normal

  • Investigating
    Investigating

    Holyscratch01 (/n/holyscratch01) is currently experiencing instability due to large number of jobs and high load. Please be patient and allow these jobs to cycle through which will eventually bring down the load