Experiencing partially degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Login node and ood/vdi authentication loop

Resolved
Operational
Started about 1 month ago Lasted about 1 hour

Affected

Login Nodes
Login Nodes - Boston
Login Nodes - Holyoke
FASSE login nodes
VDI/OpenOnDemand
Cannon VDI (Open OnDemand)
Updates
  • Resolved
    Resolved

    This incident has been resolved. Authentication is working normally again.

  • Identified
    Identified

    Login nodes are working normally, VDI nodes will need to be rebooted.

  • Investigating
    Investigating

    Authentication fails when logging into login.rc.fas.harvard.edu or directly to a login node.

    We are investigating.