Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holylabs instability

Resolved
Operational
Started about 1 month ago Lasted 5 days

Affected

Storage
Holylabs
Updates
  • Resolved
    Resolved

    After making some hardware and network changes, we monitored holylabs yesterday and overnight and have determined that it is stable again.

    We will continue to monitor but currently believe this issue has been resolved.

  • Investigating
    Investigating

    Holylabs was again unstable over the weekend. We are actively working this issue and will update as soon as possible.

  • Monitoring
    Update

    Holylabs locked up again overnight. We are investigating.

  • Monitoring
    Monitoring

    Holylabs became stuck overnight and was restarted. It is back up and we are monitoring.