Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 performance degraded

Resolved
Operational
Started about 2 months ago Lasted 6 days

Affected

Storage
Holyscratch01 (Global Scratch)
Updates
  • Resolved
    Resolved

    holyscratch01 is currently stable. However, it continues to be under heavy utilization as a matter of course due to job loads.

    There is a plan underway to replace holyscratch01, but no ETA at this time as we are still qualifying and planning purchasing. We will notify the community when an ETA is known. Until then please be aware that load on scratch may continue along this trend. Thanks for your understanding.

  • Monitoring
    Monitoring

    Performance has improved, but we are still monitoring some high loads across object storage units.

  • Investigating
    Investigating

    holyscratch01 performance degraded

    We are currently investigating this incident.