Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

RC Ticket System and other VMs Offline - Expect Delays, emails will be delivered eventually

Resolved
Operational
Started about 2 months ago Lasted about 1 hour

Affected

Storage
CEPH Storage Boston (Tier 2)
Virtual Machines
Virtual Infrastructure - Boston
Websites & Tools
FASRC Ticket System
Updates
  • Resolved
    Resolved

    VMs are returning to operation. If you receive an error (on Portal, Coldfront, etc) please wait a few minutes and try again.

    Ticket system is online and starting to receive delayed emails.

  • Investigating
    Investigating

    The RT ticket system is currently offline due to a VM issue.

    Any emails sent to the ticket system will eventually be delivered once it recovers, but until then expect delayed response.