Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 performance

Resolved
Degraded performance
Started 2 months ago Lasted 1 day

Affected

VDI/OpenOnDemand
Cannon VDI (Open OnDemand)
FASSE VDI (Open OnDemand)
Storage
Holyscratch01 (Global Scratch)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    holyscratch01 is experiencing high load. Performance may be delayed.

    OOD is also affected as a result of this.

    We are currently investigating this incident.