Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

All Cluster nodes down or draining

Resolved
Operational
Started 3 months ago Lasted about 2 hours

Affected

Cannon Cluster
SLURM Scheduler - Cannon
Cannon Compute Cluster (Holyoke)
Boston Compute Nodes
GPU nodes (Holyoke)
SEAS compute partition
Updates
  • Resolved
    Resolved

    Clusters are back in production status. We will continue to monitor for any aberrant behavior, but this incident has been resolved.

  • Identified
    Identified

    I spoke too soon, partial recovery, I'll update here when we are sure everything is back in production, apologies.

  • Monitoring
    Monitoring

    All cannon nodes are back in service and slurm is resuming jobs, fasse is coming back up as well, we will monitor the situation, but anticipate a return to full normal operations shortly.

  • Identified
    Update

    The nodes are coming back into normal service, we anticipate this to be fairly quick

  • Identified
    Identified

    slurm is operational, jobs are idled and should resume as normal

  • Investigating
    Investigating

    We are currently investigating this incident. We will update here as we can